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Introduction 
 
Organizing a hackathon is a daunting task. Adding this role onto an already busy 
college schedule is simply impressive. This manual was created in the hopes that you 
wouldn’t have to spend your time trying to figure out how to format a document when 
you could be finishing your latest assignment.   
 

What can I use this manual for? 
This manual focuses on Microsoft Word functions that are helpful when creating 
sponsorship packages, marketing materials, or other logistics documents. This manual 
covers topics such as:  

• Styling headings, titles, and paragraph text (1.4) 
• Changing the spacing between paragraphs (1.7) 
• Adding images to a document (2.5) 
• Exporting a document as a PDF (3.1) 

 

What version of Microsoft Word should I use? 
This manual utilizes 2018 Microsoft Word for Mac.  
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Chapter 1 

Setting Up Your Document 

1.1 Setting the Page Orientation 

1.2 Creating the Page Margins 

1.3 Adding a Page Background 

1.4 Using the Styles Pane 

1.5 Creating a New Style 

1.6 Changing the Line Spacing 

1.7 Changing the Paragraph Spacing 
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1.1 Setting the Page Orientation 
 
Whether you are creating signs for the hackathon or designing marketing materials, 
you might decide that you want to orient your page horizontally instead of vertically. If 
that is the case, then you will need to change the page orientation.  
 

1. Click on the Layout tab in the ribbon. 

 

2. Click on Orientation. A dropdown menu appears. 

 
 

3. Choose Portrait or Landscape. Your page automatically adjusts to your choice. 

 
* Note: Portrait means that the paper is taller than it is wide. Landscape means that 
the paper is wider than it is tall. 

  

The option 
highlighted in blue is 
the current 
orientation of the 
page. 
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1.2 Creating the Page Margins 
 
When you have to create marketing materials or signs for the hackathon, you might 
need to change the page margins in order to fit all of your content. Page margins are 
an empty border around the edges of a document that dictate how much of a page can 
hold text. If you decrease the margins, you push the text out further to the edges of the 
page. 
 

1. Click on the Layout tab in the ribbon.  
 

 
 

2. Click on Margins. A dropdown menu appears. 

 
 

3. Choose one of the preset options (Normal, Narrow, Moderate, Wide, or 
Mirrored) or click Custom Margins from the dropdown menu. Custom 
Margins brings you to a window where you must type in the values for the 
margins, then click OK. 

Insert your 
custom 
measurements 
here. 
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1.3 Adding a Page Background 
 
Page backgrounds help documents like a sponsorship package or marketing materials 
create or stick with a theme, which aids in branding. You can change the page 
background to be any color available in the color spectrum. 
 

1.  Click on the Design tab in the ribbon. 
 

 
 

2. Click on Page Color. A dropdown menu appears.  
 

 
 

3. Choose from the Theme Colors, Standard Colors, or More Colors. More 
Colors allows you to choose a color in a variety of ways. 

 

 
 
 
 
 

 
  

Choose 
colors from 
a spectrum 

Choose 
colors from 
a list 

Manipulate 
colors with 
Grayscale, 
RGB, 
CMYK, 
and HSB 
sliders 

Choose 
colors from 
a color 
wheel 

More Colors 
opens the menu 
(seen at the right) 
in a new window. 



Microsoft Word for Student Hackathon Organizers 

 12 

1.4 Using the Styles Pane 
 
Styles are a collection of formatting instructions. They are useful for creating defaults 
for font, font size, spacing, and color. Styles can be created for headings, lists, 
paragraphs, and more. Styles promote continuity within a document, so you won’t 
have to manually change the formatting but instead click on the style that you want to 
implement.  
 

1. Click on the Home tab in the ribbon.  

 
2. Click on the Styles Pane. A sidebar appears.  

 
 

3. Click on your chosen style from the list under the Apply a Style heading. Scroll 
for more options. The style you select applies to the current line in your 
document. 
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* Note: The symbols on the right side of the list indicate what type of text feature it 
formats.  

 

 

Alternate Method 
1. Click on the Home tab in the ribbon.  

 
 

2. Choose one of the styles from the scrolling carousal. The style you choose 
applies to the current line in your document.  

 
 
 
 
 
 
 
 
 
 
 
 
  

Paragraph style, meaning it 
treats the text like a paragraph. 

Paragraph and font style, 
meaning it treats the text like a 
paragraph and changes the font. 

Font style, meaning the style 
changes the font formatting. 

Click the 
arrows to 
see more 
styles. 
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1.5 Creating a New Style 
 
Styles are a collection of formatting instructions. They are useful for creating defaults 
for font, font size, spacing, and color. Styles can be created for headings, lists, 
paragraphs, and more. Styles promote continuity within a document, so you won’t 
have to manually change the formatting but instead click on the style that you want to 
implement.  
 

1. Click on the Home tab in the ribbon. 

 
2. Click on Styles Pane. A sidebar appears.  

 
3. Click on New Style in the sidebar. A new window appears.  

 
4. Name the new style. 

Name your style 
something descriptive 
for easy reference. 

Your formatting 
choices appear in this 
box as a preview. 
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5. Determine the formatting that you want. Your selected formatting appears in the 

window as a preview. 
 
 

6. Click on the dropdown menu titled Format to change the style’s formatting 
using other tools such as Font, Paragraph, Tabs, etc. A new window opens. 

 
 

7. Click OK to close and save your style. 
 
* Note: The above steps create the style for use in this document only. To add the style 
for use in documents following the same template as your current document, check 
Add to template when creating the style.    

These options will open 
a new window to 
provide more formatting 
options. After you close 
each of the new 
windows, your 
selections will show in 
the preview box. 
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1.6 Changing the Line Spacing 
 
Line spacing refers to the amount of whitespace between each line of text. Paragraphs 
of text with more whitespace can increase readability but having too much whitespace 
can also make it difficult to see what elements of a document go with one another.  
 

1. Place your cursor within the paragraph you wish to change. 
 

2. Click the Line and Paragraph Spacing tool in the Home tab of the ribbon. A 
dropdown menu appears. 

 
3. Choose one of the line spacing options or click Line Spacing Options for 

custom spacing. If you choose Line Spacing Options, a new window appears. 

 

A preview 
showing the 
line spacing 
appears in this 
box. 

Click OK when 
you are 
satisfied with 
your changes. 

If you choose 
At least, 
Exactly, or 
Multiple from 
the dropdown 
menu, write an 
integer in this 
box. 



Chapter 1: Setting Up Your Document 

 17 

1.7 Changing the Paragraph Spacing  
 
Text spacing can indicate which elements of a document go together. The more 
whitespace there is between paragraphs, the more separate they seem. This module 
shows you how to add spaces between paragraphs without using Enter to make a 
new line, as Enter provides an unchangeable default space, as opposed to custom 
spacing.  
 

1. Place your cursor within the paragraph you wish to change. 
 

2. Click the Line and Paragraph Spacing tool in the Home tab of the ribbon. A 
dropdown menu appears. 

 
3. Click Line Spacing Options. A new window titled Paragraph appears.  

 

4. Click OK to add your changes to your document.

Use the arrows 
or write in a 
value in the 
Before or After 
boxes to add 
spacing before 
or after the 
paragraph. 
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Chapter 2 

Shapes, Tables, & Images 

2.1 Inserting Shapes 

2.2 Formatting Shapes 

2.3 Inserting Tables 

2.4 Styling Tables 

2.5 Inserting Images from Your Computer 

2.6 Formatting Images 
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2.1 Inserting Shapes 
 
Shapes, such as lines, arrows, rectangles, circles, or text boxes, can add a new 
element to a document. Shapes can add character to marketing materials or help style 
your sponsorship package.  
 

1. Click on the Insert tab in the ribbon. 
 

2. Click on Shapes. A dropdown menu appears.  
 

 
3. Click on a shape of your choice. Scroll for more options.  

 
 

4. Click, drag, and release the click to insert your shape. 
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2.2 Formatting Shapes 
 
Shapes, such as lines, arrows, rectangles, circles, or text boxes, can add a new 
element to a document. Shapes can add character to marketing materials or help style 
your sponsorship package. In order to stick with your color scheme and stay 
organized, it is important to format your shapes by changing the colors, size, and 
alignment with the text. 

Changing the Shape’s Color 
1. Click on the shape. Shape Format appears in the ribbon. 

 
2. Click on Shape Format. 

 
3. Click the downward-pointing arrow next to Shape Fill. A dropdown menu 

appears. 

 
4. Click the downward-pointing arrow next to the pencil icon. A dropdown menu 

appears. 

 
5. Select a color for the shape border. 

 
  

Choose More Fill Colors 
for more options. 

Select a color. The 
shape changes to the 
new color. 
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Changing the Shape’s Size 
1. Click the shape. An outline appears around the shape. 

2. Click one of the boxes in the corner of the outline.  
 

3. Drag until the shape is the size you want.  
 

4. Let go of the click. 

Changing the Shape’s Alignment 
1. Click on the shape. 

 
2. Select Shape Format from the ribbon. 

 
3. Click Arrange. A dropdown menu appears. 

 
4. Click Align. A dropdown menu appears. 

  

Select an 
alignment option. 
The shape 
displays the 
change. 
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2.3 Inserting Tables 
 
Tables allow you to organize information in rows and columns. This is especially helpful 
when creating your sponsorship package, as potential sponsors can clearly see what 
perks they would get for their donation. 
 

1. Click the Insert tab in the ribbon. 
 

2. Click Table. A dropdown menu appears.  

 
3. Move the cursor until you highlight the number of rows and columns you want 

and click to insert the table. 
 
 
* Note: If you want a larger table than possible in the dropdown, click Insert Table. A 
new window appears and allows you to manually input the number of rows and 
columns. Click OK.  
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2.4 Styling Tables 
 
Tables allow you to organize information in rows and columns. However, sometimes 
the default table style doesn’t match the theme of your event. In that case, you can 
change the table’s style.  
 

1. Select the table. The Table Layout and Layout tabs appear in the ribbon. 
 

2. Select Table Design from the ribbon. 
 

3. Hover over the different styles and click the downward-facing arrow that 
appears. A dropdown menu appears. 

 
4. Choose a table style from the list. Scroll for more options. The table changes to 

the new style. 
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2.5 Formatting Tables 
 
Tables allow you to organize information in rows and columns. Sometimes, after 
creating a table, you realize that you need to add or remove rows or columns to fit all 
of your information. Word gives you the option to make these changes without making 
a brand-new table.  
 

Adding A Row or Column 
1. Select the table. The Table Layout and Layout tabs appear in the ribbon. 

 
2. Navigate to the Layout tab (located next to the Table Design tab) in the ribbon. 

 
3. Add a row by choosing the Insert Above or Insert Below icon. Add a column 

by choosing the Insert to the Left or Insert to the Right icon. Your table 
updates to the new size.  

 

Deleting A Row or Column 
1.  Select the table. The Table Layout and Layout tabs appear in the ribbon.  

 
2. Navigate to the Layout tab (located next to the Table Design tab) in the ribbon. 

 
3. Click the Delete icon. A dropdown menu appears.  

 
 

Delete Columns 
gets rid of the 
furthest column to 
the right. 

Delete Rows 
gets rid of the last 
row in the table. 
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2.6 Inserting Images from Your Computer 
 
Images help make your documents more visual and can help people understand what 
the document is saying. Images are especially useful in documents like a sponsorship 
package or marketing materials. 
 
 

1. Click the Insert tab in the ribbon. 

 
2. Click Pictures. A dropdown menu appears. 

 
3. Click Picture from File. A Finder window appears, showing files saved on your 

computer.  
 

4. Navigate to where your image is saved.  
 

5. Select the image and click Insert. Your image appears on the page.  
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2.7 Formatting Images  
 
Images help make your documents more visual and can help people understand what 
the document is saying. However, sometimes images don’t look right when you insert 
them into a document. Sometimes, you have to change the size, crop the image, or 
change how text wraps around the image.  

Changing the Image’s Size 
1. Click the image. An outline appears around it. 

 
2. Click one of the boxes in the corner of the outline.  

 
3. Drag until the image is the size you want.  

 
4. Let go of the click. 

Cropping an Image 
1. Click the image. An outline appears around it. 

 
2. Select Picture Format from the ribbon.  

 
3. Click Crop. Black angles appear around the image’s corners.  
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4. Click and drag the black angles to crop the image.  

5. Click away from the image. The grayed-out part of the image is cropped out. 
 

Changing the Image’s Text Wrapping 
1. Click the image. An outline appears around it. 

 
2. Select Picture Format from the ribbon.  

 
3. Click Wrap Text. A dropdown appears.  

 
 
 
 
 
 
 
 

Choose an 
option. The image 
displays the 
change.  
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Chapter 3 

Exporting & Printing Your 
Document 
3.1 Exporting as a PDF 

3.2 Printing Your Document 
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3.1 Exporting as a PDF 
 
Once you have finished your document, you may want to export it as a PDF. A PDF file 
keeps all of your formatting consistent across computers, while Word documents may 
lose formatting depending on the program used to open it on another computer.  
 

1. Click the File menu in your computer’s toolbar. A dropdown menu appears. 
 

2. Click Save As. A popup menu appears.  

 
3. Click the dropdown menu next to File Format. The dropdown menu appears.  

 
4. Choose PDF. The dropdown menu closes.  

 
5. Click Save. Your document is saved as a PDF.  

This is the 
folder 
where your 
document is 
saved. 
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3.2 Printing Your Document 
 
You may need some documents printed for the hackathon, such as signs for the event. 
You could also garner more interest in your event by printing out marketing materials 
and distributing it.  
 

1. Click the File menu in your computer’s toolbar. A dropdown menu appears.  

 
2. Click Print. A popup menu appears. 

 
3. Click Print. 

 
 

Choose the 
printer by 
clicking this 
dropdown 
menu. 

Change the 
number of 
copies printed 
here. 
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